Results 1 to 3 of 3
  1. #1
    Senior Member thien's Avatar
    Join Date
    Oct 2003
    Posts
    290

    phosphate levels

    Hi,

    I tested my RO water and don't get any phosphate (0). I mixed in Instant Ocean in a rubbermaid tub, let it mix for 1 day, brought the temp to 78, then did the test and got 0.25mg/L reading.

    is it possible that my tub was contaminated because I rinsed it with tap water, but it was dry for one week? Is it possible the phosphate stayed in the tub even tho it dried? Or is the Instant Ocean contaminated somehow (says on the bag phosphate free!)

    thanks.
    thien

  2. #2
    Senior Member mouse6196's Avatar
    Join Date
    Feb 2003
    Posts
    672
    It may say phospate free but it won't be 100%. I use to use instant ocean and I would get the exact readings you did. Not high but there is phospate in it. it never bothered me as for top up water, the concentration on the whole tank would be minimal if even detectable. Where it gets you is when you start a tank and use it for a large amount of water.

    I don't use it anymore. I am using Crystal Sea Marinemix and I get a zero reading on phospates. I also use to get a zero reading using Tropic Marin salt. Just my experience.




    :guns: :guns: IO
    The only thing two reef keepers will agree on, is what the third reef keeper is doing wrong!

  3. #3
    Senior Member AndrewNS's Avatar
    Join Date
    Mar 2003
    Posts
    330
    The phosphate may be from the rubbermaid tub.

Similar Threads

  1. Nitrate Levels
    By drummer89 in forum Just Getting Started
    Replies: 19
    Last Post: 04-28-2006, 11:53 AM
  2. nitrate levels
    By ydipper in forum Suggestion/Question forum
    Replies: 8
    Last Post: 05-29-2005, 11:16 PM
  3. Ok what should my kh levels be at?
    By wayn496 in forum Just Getting Started
    Replies: 5
    Last Post: 05-08-2005, 07:28 PM
  4. Salt levels help plz..
    By Fisherman in forum Just Getting Started
    Replies: 5
    Last Post: 01-16-2004, 01:50 PM
  5. Poll: Your SG Levels?
    By ALRHA in forum Aquaria Polls
    Replies: 1
    Last Post: 10-21-2003, 06:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •