Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Algae Problem!

  1. #1
    Senior Member Nobez's Avatar
    Join Date
    Oct 2005
    Posts
    483

    Unhappy Algae Problem!

    I have just recently had a problem with brown and hair algae in my tank. I have been careful not to be over feeding, I am doing my biweekly water changes. The only think that has changed in that I just put a new hood on my tank with new lights. Could this cause a probelm, what could it be? Any help would be great. :help:

  2. #2
    Senior Member mickyfin's Avatar
    Join Date
    Jun 2004
    Posts
    637
    How old is the tank?
    Don't Panic Feel free to visit my blog -> Internet Tough Guy.

  3. #3
    Senior Member Nobez's Avatar
    Join Date
    Oct 2005
    Posts
    483
    It is close to a year running in its new spot.

  4. #4
    Senior Member
    Join Date
    Sep 2003
    Location
    Alexandria, VA moving to Montreal
    Posts
    646
    It could just be long-term nutrient build-up. Not easy to fix unless you have a big skimmer.

    What is your Ph and Alk? Take those two parameters up while increasing nutrient export. I finally beat my hair algae problems with an oversized skimmer and ozone. I kept my Ph at 8.4 - 8.6 and my alk at 11 dkh. The combination worked. And by the way, it doesn't hurt to run a phosphate reactor.

    I now have a big pink hair algae bloom. I left home for 3 weeks and my Ca reactor crapped out. My alk crashed and the algae bloomed. I have a 180 gallon tank and a skimmer rated for 1200 gallons. I learned that if your water chemistry is wrong, nothing will else matters.

  5. #5
    Senior Member badmedicine's Avatar
    Join Date
    Dec 2004
    Posts
    356
    Yes lights do affect algae blooms.
    Whenever you change your lights you will get some reaction in your tank.
    I have a lot of Patients

  6. #6
    Senior Member Nobez's Avatar
    Join Date
    Oct 2005
    Posts
    483
    Thanks, ok I have a skimmer and currently looking for a better one. If I do get another one, would it be ok to have them both running? Would that help?

  7. #7
    Senior Member mickyfin's Avatar
    Join Date
    Jun 2004
    Posts
    637
    What kind of skimmer do you have now?
    Don't Panic Feel free to visit my blog -> Internet Tough Guy.

  8. #8
    Senior Member Nobez's Avatar
    Join Date
    Oct 2005
    Posts
    483
    Very basic skimmer, uses 2 outside air pumps to run it, also a wood airstone. Forget the name of the company name now.

  9. #9
    Senior Member mickyfin's Avatar
    Join Date
    Jun 2004
    Posts
    637
    Does it pull out a cup of dark skimmate a day?

    Is this a reef or FO tank?
    Don't Panic Feel free to visit my blog -> Internet Tough Guy.

  10. #10
    Senior Member Nobez's Avatar
    Join Date
    Oct 2005
    Posts
    483
    Not a full cup, right now it just pulls out very little, this is a FO tank.

Page 1 of 3 123 LastLast

Similar Threads

  1. Pics of our algae problem
    By kokain00 in forum Just Getting Started
    Replies: 23
    Last Post: 01-30-2008, 02:28 AM
  2. Problem with hair algae and SPS
    By Ricepicker in forum Reef Discussion
    Replies: 3
    Last Post: 08-14-2006, 05:35 PM
  3. algae problem
    By jimskoi in forum Reef Discussion
    Replies: 33
    Last Post: 02-28-2006, 06:33 PM
  4. please help with algae problem
    By gerry45 in forum Just Getting Started
    Replies: 8
    Last Post: 01-27-2006, 07:38 PM
  5. Algae Problem ?
    By Metropolis-Reef in forum Reef Discussion
    Replies: 17
    Last Post: 09-22-2005, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •