Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Senior Member tang_man_montreal's Avatar
    Join Date
    Jun 2003
    Posts
    5,821
    The probe is probably not well seated in the connector. Try unplugging the probe from the socket, and re-plugging it in.
    I am Homer of BORG... Prepare to be..OOOO!! DONUT!!!!!!

  2. #12
    Senior Member volitan's Avatar
    Join Date
    Dec 2003
    Posts
    3,051
    Thanks for the info...i will ask my girlfriend to do that tomorow..have you ever had that problem?
    Derik...

  3. #13
    Senior Member volitan's Avatar
    Join Date
    Dec 2003
    Posts
    3,051
    My gf checked all the connections and put a 9 v batterie to check it,instead of the ac adapter.Today its reading minus 200(-200)...weird..anyhow i contacted LOU at american marines and well see from there..maybe its just f#$%$d ehehe
    Derik...

  4. #14
    Senior Member tang_man_montreal's Avatar
    Join Date
    Jun 2003
    Posts
    5,821
    Hmm...
    Strange, never seen that before.
    I am Homer of BORG... Prepare to be..OOOO!! DONUT!!!!!!

  5. #15
    Senior Member Flame*Angel's Avatar
    Join Date
    Oct 2003
    Posts
    3,332
    I know if I clean my probe it can take up to a week to get an accurate reading. Any chance the probe dried out somehow?
    Susan

  6. #16
    Senior Member volitan's Avatar
    Join Date
    Dec 2003
    Posts
    3,051
    no its been at the same place for 2 months since a bought it.The american marine guy emailed me and told me that he would send me another one,prorated,because they do not warranty the probes.My gf checked with a 9v batterie instead of the ac and still gave the same reading.

    He seamed very friendly and ready to help..i will keep you guys posted when i get my new probe.
    Derik...

  7. #17
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316
    That's decent of them. Some outfits would say TOO BAD
    Rob

  8. #18
    Senior Member volitan's Avatar
    Join Date
    Dec 2003
    Posts
    3,051
    I know,Everytime I emailed them,even on the week end i get an answer within the same day.
    Derik...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. PINPOINT PH Monitor
    By kbw in forum Lighting, Filtration & Other Equipment
    Replies: 9
    Last Post: 04-08-2005, 03:49 PM
  2. R0/DI water reading 5?
    By mecka in forum Reef Discussion
    Replies: 4
    Last Post: 03-26-2005, 03:01 PM
  3. best reading material
    By frank in forum Reef Discussion
    Replies: 3
    Last Post: 02-18-2005, 02:45 PM
  4. TDS reading on new RO/di unit..
    By Fisherman in forum Just Getting Started
    Replies: 4
    Last Post: 01-31-2005, 12:29 AM
  5. tds reading
    By thien in forum Just Getting Started
    Replies: 3
    Last Post: 11-14-2004, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •