Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370

    Ovas.ca What Happened??

    that site has been down for 2 days now??

  2. #2
    Senior Member Nelson's Avatar
    Join Date
    Sep 2004
    Posts
    552
    Must be your 'puter Johnny, works fine for me.

  3. #3
    Member
    Join Date
    Oct 2005
    Posts
    91

  4. #4
    ijo
    ijo is offline
    Moderator
    Join Date
    May 2011
    Posts
    6,610
    Works fine here

  5. #5
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370
    very strange?? I try'd from 2 different PC's??

  6. #6
    Member
    Join Date
    Oct 2005
    Posts
    91
    Jean, it happened from my pc's also. It was a temporary issue.

  7. #7
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370

    Smile

    yeh its working for me now. cheers

  8. #8
    Member
    Join Date
    Sep 2004
    Posts
    84
    I had probs the odd time but once I clear out my cache of a gazillion cookies & temp files I usually get in.

Similar Threads

  1. I Hate Ovas
    By john rock in forum Off Topic
    Replies: 108
    Last Post: 04-12-2008, 12:12 AM
  2. OMG has this happened to you?
    By chris2586 in forum Lighting, Filtration & Other Equipment
    Replies: 10
    Last Post: 12-04-2005, 04:33 PM
  3. Help.. what happened?
    By AtmaDarkwolf in forum Reef Discussion
    Replies: 61
    Last Post: 08-31-2004, 07:11 PM
  4. Hey ... What happened ????
    By One Salty Dog in forum Off Topic
    Replies: 2
    Last Post: 05-09-2004, 12:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •