Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316

    Another Computer Question

    Every time a start up my NERO burn program i receive a message telling me that my Burners are not set up for "direct memory access". I am then allowed to run the programs memory manager and restart my computer. The same message is posted when I reopen NERO. How can I set my CD ROMs for Direct memory access so that the setting will remain changed?
    Rob

  2. #2
    Senior Member kjasjg's Avatar
    Join Date
    Mar 2004
    Posts
    173
    what version of Windows?

    Jer
    Its the early bird that gets the worm, but its the second mouse that gets the cheese.

  3. #3
    Senior Member volitan's Avatar
    Join Date
    Dec 2003
    Posts
    3,051
    Funnt thing rob ..a few months ago i regormatted my computer and i installed all my programs again....then a few weeks later i went to burn a cd and it said the same message...i uninstalled and reinstalled and i fixed it.Not sure if it has anything to do with that or its a coincidence but it worked
    Derik...

  4. #4
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316
    Originally posted by kjasjg
    what version of Windows?

    Jer
    Sorry ... WIN XP
    Rob

  5. #5
    Senior Member kjasjg's Avatar
    Join Date
    Mar 2004
    Posts
    173
    I have seen similar problems with nero unfortunately. In XP however the burner software is built-in so you don't need nero.

    It may not be as nice but it works better than nero. Simply open windows explorer and drag the file onto the drive a message box should appear telling you what to do next.

    If you are burning music the latest versions (freeware) of WinAmp, Real and Windows media players are all better than nero.

    Jer
    Its the early bird that gets the worm, but its the second mouse that gets the cheese.

  6. #6
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316
    I do DVDs as well. Dose XP do DVD? NERO is working good for me. I'm just tired of that message poping up all the time. I always select "NO" to the run memory manager question now but was sure there was a way to set the burners (have 2) so that this direct access would be set once and for all.
    Rob

  7. #7
    Senior Member kjasjg's Avatar
    Join Date
    Mar 2004
    Posts
    173
    Start->Settings->Control Panel->Device Manager->CD-ROM-> < drive name > -> Settings -> DMA

    This was the avenue to set it in 2K NT and 98 I'm not as familiar with XP but it should be in teh same general area.

    Jer
    Its the early bird that gets the worm, but its the second mouse that gets the cheese.

  8. #8
    Senior Member kjasjg's Avatar
    Join Date
    Mar 2004
    Posts
    173
    Sorry it took so long I had to ferret around XP. \

    Click start, right click my computer, select properties,choose device manager, expand the IDE ATA/ATAPI controllers.

    On each IDE channel choose properties and advanced tab and change the DMA settings as required.

    Hope this helps

    Jer
    Its the early bird that gets the worm, but its the second mouse that gets the cheese.

  9. #9
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316
    I couldn't find it in the properties box in the named CD in the device manager. I'll look again
    thanks
    Rob

  10. #10
    Senior Member kjasjg's Avatar
    Join Date
    Mar 2004
    Posts
    173
    Incedently do you know the IDE channel that the device on?
    Its the early bird that gets the worm, but its the second mouse that gets the cheese.

Page 1 of 3 123 LastLast

Similar Threads

  1. New Computer :)
    By ToX in forum Off Topic
    Replies: 20
    Last Post: 08-08-2006, 09:55 PM
  2. Help! computer techies?
    By Ricepicker in forum Off Topic
    Replies: 26
    Last Post: 01-18-2006, 03:38 AM
  3. Computer hardware help please
    By One Salty Dog in forum Off Topic
    Replies: 54
    Last Post: 04-09-2005, 12:05 PM
  4. Computer gurus?
    By nickb in forum Off Topic
    Replies: 15
    Last Post: 09-08-2004, 03:59 PM
  5. Brand New Computer Fs !
    By Sohal Tang in forum Off Topic
    Replies: 0
    Last Post: 07-20-2004, 10:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •