Results 1 to 6 of 6
  1. #1
    Senior Member ZXZXZ's Avatar
    Join Date
    May 2005
    Posts
    289

    Problems uploading pics

    Im trying to upload some pics of my aquarium with my new camera. Problem is that is says that the pics are to large??? Any advise.

  2. #2
    Senior Member wayn496's Avatar
    Join Date
    Mar 2005
    Posts
    371
    what ever program u r using to transfer your images from the camera to the pc, should have an option in it to resize the images. Then you can save them as a different file if you want to keep the original the same. after resizing them you should be able to upload without a problem!

  3. #3
    Senior Member pwall's Avatar
    Join Date
    Nov 2004
    Posts
    2,326
    Download Microsoft PowerToys from:
    http://www.microsoft.com/windowsxp/d...powertoys.mspx

    Once installed, you can resize an image by simply right-clicking on it, go to 'Resize' and then pick the size you want the image to be.
    Easiest quicker way.
    Regards,
    Patrick.
    Ottawa (Orleans), Ontario
    Yahoo IM: pwallnfld

  4. #4
    Senior Member Gigahertz99's Avatar
    Join Date
    Aug 2005
    Posts
    283
    Quote Originally Posted by pwall
    Download Microsoft PowerToys from:
    http://www.microsoft.com/windowsxp/d...powertoys.mspx

    Once installed, you can resize an image by simply right-clicking on it, go to 'Resize' and then pick the size you want the image to be.
    Easiest quicker way.

    Wow a Linux guy reffering to a Microsoft page... I am amazed.
    :hysterica :hysterica
    If your gonna do it, do it right the first time.

  5. #5
    Senior Member pwall's Avatar
    Join Date
    Nov 2004
    Posts
    2,326
    I never cease to amaze even myself..... :hysterica
    Regards,
    Patrick.
    Ottawa (Orleans), Ontario
    Yahoo IM: pwallnfld

  6. #6
    Senior Member CoralReefManiac's Avatar
    Join Date
    Jan 2006
    Posts
    233
    I remember me not being able to upload my pics. The image was to big. It was a setting on my camera. I had to put mine on VGA. Hope it's working for you now.
    125g with 40g sump

Similar Threads

  1. Replies: 15
    Last Post: 12-24-2009, 12:23 PM
  2. Ick problems
    By northernboy in forum Just Getting Started
    Replies: 3
    Last Post: 09-09-2006, 12:31 AM
  3. Problem uploading picture?!?!
    By RaceFaceR1 in forum Suggestion/Question forum
    Replies: 6
    Last Post: 11-01-2005, 08:41 PM
  4. uploading photos
    By steve666 in forum Off Topic
    Replies: 11
    Last Post: 07-05-2005, 02:34 AM
  5. LTA problems?
    By wrassehole in forum Reef Discussion
    Replies: 9
    Last Post: 12-22-2004, 04:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •