Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646

    sps trouble this am...

    Woke up this morning to see one of my nicest corals ( purple digi. ) has a completely bleached out branch from a to z. the rest of the coral is doing just fine. upon closer inspection, I find a patch of what seems to be like eggs or maybe the back of a nudibranch 1 few inches away that doesn't seem to move.
    its skin beige and seem to have sway with the current.
    if its eggs, why would the branch beside die like that ?

    never seen this before.. Ill try to take a pic.. but not sure we would see anything as its far and in an angle.

    any ideas ?

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  2. #2
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    I just took a video of it.. will post in a few minutes.

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  3. #3
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370
    sounds like ACRO EATING flatworms/nudis to me.that really sucks. have you added any new corals lately without QT'ing??
    I swear I will never add another living thing in my newly setup tank until it has sat in a QT tank for a month. the devastation something like this could do is heartbreaking and I've been thru enough of those.
    usually you'll see patches of dead areas but I guess one branch just BLeached
    I'd do a search on AEFW on how to remove them I think its alot of manual labor and lugols dip or something of that nature. thats the one pest I never encountered

  4. #4
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    ya.. i picked up an sps about 1 month ago.
    crap !!
    i'll go read on that.
    thanks for the info.

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  5. #5
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    But.. I always triple nuke my corals with flatworm exit.
    maybe I needed more.. ??
    I'll go pull out that coral and inspect and nuke it good.

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  6. #6
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    very interesting.. as soon as I pulled the coral out.. the beige things that were sticking out shrunk back into the coral.. like as it it was bloated polyps..
    I put it in a container and added flat worm exit and watch it for 20min.. so far nothing at all.. I went 10 times the dosage..
    i'm not convinced its AEFM.... since all the beige thing is gone and i see no FW floating.

    http://www.youtube.com/watch?v=Ibvz8qpXyJY

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  7. #7
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    could it be the result of a nasty crab attack.. would they really cleanup a branch from A to Z instead of simply jumping on the next closest ? doesn't maken any sence..
    I seen a nasty crab a few weeks ago. ( black pinching claws ).. couldn't catch him.
    he seemed to be grasing on algea

    FW exit has been on coral for now~ 45minutes... not a FW in sight.
    I also looked at the AEFW online.. doesn't look anything like that.. the stuff that was on the branches were tubes about 2-4milimeter in lenght..

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  8. #8
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    I removed the dead branch.. nothing on it.. just white. rinsed coral and dropped it back in the tank... will see what happens in the coming days/weeks.

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

  9. #9
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370
    what about the egg sacks? hard to tell without a pic. hopefully its NOT AEFW
    I also read somewere that exit does not work on these.
    check your caps, any patches? you'll have to look underneath them as well.

  10. #10
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    I had a good look around on other corals.. zip... nada.. zilch..
    im tempted to say the sps was molting or died.. but no idea why....

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

Page 1 of 4 123 ... LastLast

Similar Threads

  1. Oscar Trouble
    By Torontoartsgirl in forum Fish Disease Treatment
    Replies: 1
    Last Post: 10-16-2015, 07:58 PM
  2. skimmer trouble
    By atlantic in forum Lighting, Filtration & Other Equipment
    Replies: 9
    Last Post: 07-06-2005, 10:25 AM
  3. Am I in trouble
    By flycut in forum Just Getting Started
    Replies: 18
    Last Post: 05-16-2005, 06:42 PM
  4. Air trouble
    By Linda in forum Just Getting Started
    Replies: 15
    Last Post: 10-07-2004, 02:59 PM
  5. Sascha is in trouble :(
    By Flame*Angel in forum Reef Discussion
    Replies: 36
    Last Post: 02-21-2004, 01:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •