Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member nbreau's Avatar
    Join Date
    Mar 2003
    Posts
    671

    VHO BULB SMOKING - help

    I recently added a second WH7 ballast and 2 more VHO bulbs... a major amount of smoke started coming from one of the bulbs just a little while ago and looks pretty black on one end (one of my older bulbs, about 11 months old). (I'm not home but my gf told me the apparment is full of smoke so I'm thinking this could be pretty serious)

    Is this a sign of bad wiring or something else ? Could it be due to the age of the bulb ? I've unpluged the entire setup for now.


    Should I undo all my wiring and rewire everything ?
    ======================
    sold the 77gallon back in 2005, looking to setup a nano

  2. #2
    Senior Member weeble's Avatar
    Join Date
    Nov 2003
    Posts
    429
    hey nick check to be sure the bulbs were in place horizontally in the fixture i had this problem also if the bulbs are off they will melt the plastic endcaps resulting in smoke. dont know if thats your problem or not mine worked fine after they were all horizontal in the endcaps
    Craig

    Tank: 77gal reef, deltec AP600 skimmer, 440W VHO lighting.
    Livestock:Coral beauty, Tomato Clown, Yellow Tang, magenta dottyback, 3 stripe damsel, yellow tail damsel, coral banded shrimp

  3. #3
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370
    yes, VHO have to be sitting perfectly inline as well as seated in there endcaps. also, check for moisture as it can get in there and will corrode your pins/springs and cause arcing. If thise is so then change out that endcap pronto.

  4. #4
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    Don't bet money on my word but it seems to me like 11 months is really long for a VHO bulb anyways!! Are you sure they weren't really shot to begin with resulting in this happening? From my experience, VHO bulbs will get used up way before this amount of time!!

  5. #5
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370

    Cool

    yes but VHO lamps won't smoke up the house when they die.

  6. #6
    Senior Member nbreau's Avatar
    Join Date
    Mar 2003
    Posts
    671
    changing the endcaps is a must... the thing is melted and completely warped.

    my only worry is that i wont have the new endcaps for a few days so no lighting until like wed, hope the corals wont be too pissed.
    ======================
    sold the 77gallon back in 2005, looking to setup a nano

  7. #7
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370
    a couple days is no probs at all. endcaps must be anchored firmly and inline perfectly.The VHO lamp should fit just snug. If there out of line then there is not perfect contact with the pins and this will cause arcing.

  8. #8
    Senior Member tang_man_montreal's Avatar
    Join Date
    Jun 2003
    Posts
    5,821
    By the way,

    How many bulbs you running on that WH7???
    The Workhorse ballast is only supposed to handle ONE 110w VHO PER BALLAST, otherwise it's a firehazard.

    The other thing to look at is your endcaps. were they securely on and not causing any arcing? How bout the wiring?
    I am Homer of BORG... Prepare to be..OOOO!! DONUT!!!!!!

  9. #9
    Senior Member nbreau's Avatar
    Join Date
    Mar 2003
    Posts
    671
    I was told that each WH7 ballast is meant to fire 2 110w VHO bulbs ?!?
    ======================
    sold the 77gallon back in 2005, looking to setup a nano

  10. #10
    Senior Member
    Join Date
    Sep 2003
    Posts
    1,427
    There was a lot of discussion here about 6 months ago concerning the WH7 and the load it can support. If you do a search, you should find the threads.
    Nick

Page 1 of 2 12 LastLast

Similar Threads

  1. what bulb to buy
    By Asmodeus in forum Lighting, Filtration & Other Equipment
    Replies: 6
    Last Post: 10-11-2006, 12:49 PM
  2. Crack in MH bulb, OK or NOT OK
    By reefsurfer in forum Lighting, Filtration & Other Equipment
    Replies: 12
    Last Post: 05-10-2006, 08:11 PM
  3. uv bulb
    By Paaty in forum Reef Discussion
    Replies: 11
    Last Post: 05-02-2005, 04:48 AM
  4. XM 10,000 K bulb rocks
    By reeferboy in forum Lighting, Filtration & Other Equipment
    Replies: 8
    Last Post: 01-13-2005, 06:35 PM
  5. HQI ballast SE bulb
    By meltdownaverted in forum Lighting, Filtration & Other Equipment
    Replies: 9
    Last Post: 11-20-2004, 03:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •