Page 1 of 7 123 ... LastLast
Results 1 to 10 of 65
  1. #1
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122

    New sump installation ( ups & downs).

    Well, here's a few pics I was finally able to take of my new filter system installed in the basement including a new sump I built with help from a friend. I already had mt whole setup in the basement but I improved on it now. Basically before, I had 2x 33 gal. connected for the sumps and all the equipment was added as I went along so things were not always in the best place for ease of maintenance and it looked rather junky and thrown together. Now I placed everything to streamline the maintenance and very easy to access.

  2. #2
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    There's some black wires still hanging in front that will be repositioned ( didn't get to that yet). They are on a receptacle that was placed from the old setup.
    Here is a pic with an Instant Ocean bucket beside the sump for size comparison. The sump dimensions are 48"L x 30"D x 33"H for a total of 205 puppies!!!
    Those 2 tubes hanging over the front sides are temprary for a filter polishing the water from the new sand. It is still running because I haven't had the time to remove it yet.

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    Here's a shot of the equipment area

  4. #4
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    Here's y skimmer positioned on the left side of the sump. It is currently 30" high and will have another section added when I upgrade my tank to a bigger size.

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    Here's where the overflow enters the sump.

  6. #6
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    And here's the return area.

  7. #7
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    Here's a pic of 1 of my 3 Green Clown Gobies. It's a bit blurry because these guys are not exactly easy to take a pic of!!

  8. #8
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    And now!!..., for the downside of this installation!!!
    The new setup is in place for 1 week since this past Saturday and from the very next day of it being installed, I started to get RTNing of my SPS. The only thing we can see as a possible cause is that while the filter system was dismantled, the lights were off and the PH dropped from the normal 8.4 to 8.5 all the way down to 7.6 in a matter of a few hours. We're assuming this stressed out all the more sensitive corals and since then I am seeing new ones quickly succumbing to RTN daily. As of today, I have lost about 1/2 of all my SPS and most of the rest is either in the process of dying off or simply paled up and closed with not much hope for them. I am not exactly happy to say the least!!!! Everytime I look into the tank, I'm seeing more and more stuff go downhill. I have basically accepted with reservation that all of my SPS will eventually crash on me. Here's a few pics to show you the damage.
    ( Not for the faint of heart.... :sulk:

    This 1st pic is a shot of the whole tank.

  9. #9
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    And now for a few shots of particular corals closeup to see the damage better. This coral is about 12" foot tall and almost 10" wide!!

  10. #10
    Senior Member
    Join Date
    Aug 2003
    Posts
    5,122
    What was once a nice piece of Monti Hispida.

Page 1 of 7 123 ... LastLast

Similar Threads

  1. Need help with Aquasafe RODI installation
    By Gaston in forum DIY - Do it Yourself
    Replies: 17
    Last Post: 03-01-2011, 08:25 PM
  2. to sump or not to sump?! is the question.
    By todd in forum Reef Discussion
    Replies: 6
    Last Post: 04-24-2009, 04:43 AM
  3. RO Installation
    By pwrca in forum Water Quality
    Replies: 6
    Last Post: 02-20-2007, 03:01 AM
  4. RO/DI brand and installation
    By apoon in forum Reef Discussion
    Replies: 28
    Last Post: 09-16-2004, 04:31 PM
  5. Installation of a Sump
    By Lawnmower_Goby in forum Aquaria Canada News
    Replies: 2
    Last Post: 06-06-2003, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •