Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Junior Member
    Join Date
    Nov 2004
    Posts
    21

    175G Bowfront Thread - (Pics. Incld.)

    Oceanic 175g Bowfront (Display Tank) inwall.
    3 250w Metal Halid
    2 6' 160w VHO
    1 Little Giant 4 (1400gph) Closed Loop
    6 MaxiJet 1200

    55g (sump)
    Mag 12 Return Pump
    SeaClone Skimmer
    2 250w Heaters
    1 RF Auto Topoff

    33g Rubbermaid Brute (R/O Storage)
    1 Maxijet 1200 (Feed pump connected to RF Autotop off)

    Fish
    - 2 Percula Clowns
    - 1 Yellow Tang
    - 1 Lawnmower Blenny
    - 1 Yellow Wrase
    - 1 Chevron Tang *(Recently Lost)

    Clams

    1 Maxima ( I think)
    1 Doresea

    Corals

    1 Sml zoanthids
    1 Carpet
    1 Colt Coral
    1 Pumping polyps
    6 assorted polyps
    1 Yellow scroll coral
    1 Yellow Acapora

    1 Sand/Flower Anenme
    1 Bubble-Tip anemone
    1 Hamerhead

    Inverts.

    2 Bandit Shrimp (Paired)
    1 Cleaner Shrimp
    1 Sand Star
    1 Emerald Crab
    xx Snails & Hermit Crabs
    6 cowrie snails
    1 Long Needle Urchin











  2. #2
    Senior Member StephG's Avatar
    Join Date
    Aug 2003
    Posts
    1,103
    Wow! Very nice tank! Your clams are gorgeous!
    p.s: Welcome to aquaria.ca

  3. #3
    Senior Member ALRHA's Avatar
    Join Date
    Sep 2003
    Posts
    2,842
    WOW! Great pics. Welcome to AC!
    Albert
    My Photos

  4. #4
    Junior Member
    Join Date
    Nov 2004
    Posts
    21
    ALRHA - Love that yellow Leather!

    I had some problems with the tank recently - had some Green Hair algee blooms, I have 0 Phostphates , 0 Nitrates Salt at 1.0255 roughly (Pinpoint) I think it might be under control, but I lost the Chevron Tang during this.... Lost some Zooanthids (Blue and Red ones) that I really liked fell in the back of the rocks and were not visible anymore. and my Orange and Green ones, are not opening.... Anyone have any suggestions on what to check? Thanks !

  5. #5
    Senior Member ALRHA's Avatar
    Join Date
    Sep 2003
    Posts
    2,842
    phosphates and nitrates might not show up because its all in the algae. run something to absorb the phosphates (such as PhosGuard or the like) and leave the lights off for two day to let the algae die off and the media will absorb the released phosphates.
    water changes shouldnt hurt either.
    Albert
    My Photos

  6. #6
    Junior Member
    Join Date
    Nov 2004
    Posts
    21
    ALRHA - I been pondering this for months, and nobody from reefcentral has described it that way.... (The phostphates being absorbed fast enough to not show up) I will put a phostphate sponge in tonight, and keep the halids off for a day or two.... (Keep the VHO on)

  7. #7
    Junior Member
    Join Date
    Nov 2004
    Posts
    21
    BTW - the above pics were taken in early October, I will try and take some pics tonight...

  8. #8
    Senior Member Flame*Angel's Avatar
    Join Date
    Oct 2003
    Posts
    3,332
    Nice tank! Very nice photos too. I'm pretty sure your maxima is a crocea, a very beautiful one at that. If you could post a pic showing the shell I can give you a better id.
    Susan

  9. #9
    Junior Member
    Join Date
    Nov 2004
    Posts
    21
    Susan - Your Right... it is a Crocea, I copied and pasted that post from Reefcentral... I forgot to change it ...

  10. #10
    liv
    liv is offline
    Former Moderator liv's Avatar
    Join Date
    Dec 2003
    Posts
    5,646
    yup.. truly amazing!
    oh...welcome to AC ! :

    moving.. so temporarily out of SW :b8:
    planning next tank, possibly 60x30x20 on 2x plasma.
    updated: 2011/05/30

Page 1 of 3 123 LastLast

Similar Threads

  1. Lighting for a 72 Bowfront
    By Rudy00 in forum Lighting, Filtration & Other Equipment
    Replies: 10
    Last Post: 10-05-2006, 04:27 PM
  2. 400 gallon Bowfront
    By ReefSalt in forum Reef Discussion
    Replies: 25
    Last Post: 07-26-2004, 02:05 AM
  3. stocking a 46 bowfront reef
    By aquamann in forum Just Getting Started
    Replies: 28
    Last Post: 03-11-2004, 11:20 PM
  4. FS: 7 1/2 Gal. Bowfront tank
    By Leafster in forum AC Classifieds
    Replies: 0
    Last Post: 11-28-2003, 07:30 PM
  5. FS: 7 1/2 Gal. Bowfront system
    By Leafy in forum AC Classifieds
    Replies: 3
    Last Post: 09-18-2003, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •