Results 1 to 9 of 9
  1. #1
    Senior Member
    Join Date
    Jun 2004
    Posts
    715

    was away for 1 week and came back to a horrifying looking tank

    As the title says, I got home after 1 week and my front glass was fully covered of brown diatoms and a bit of green algea. My sandbed was full of brown diatoms from one end to the other and on the fight side i have some kind of greenish/reddish film on the sand. Also, this is only the case in the front portion of the tank. in the rear, my sand is pristine white. Now, i used a turkey baster to blow away the diatoms but, i am wondering on how to completely eliminate this problem. I want to have white sand.

  2. #2
    Senior Member ABahn's Avatar
    Join Date
    Oct 2003
    Posts
    448
    How old is your tank? Whats your in-tank flow?, Skimmer?

  3. #3
    Senior Member
    Join Date
    Aug 2004
    Posts
    297
    Was your tank being over fed while you were gone? when was the last time you did a water change how is the temp??
    I'm very curious now to find out what the cause was because I'm going on vacation myself soon and I'm scared :errr:

  4. #4
    Senior Member slykat's Avatar
    Join Date
    Nov 2003
    Posts
    155
    Place your daily feedings(slightly smaller-even better) in seperate zip lock bags, dry and frozen, that way the person watching your tank wont overfeed. Also have ro or di water in pails ready to add.

  5. #5
    Moderator mike536's Avatar
    Join Date
    Jun 2004
    Posts
    1,782
    Thats what I did except I got the little pill container from a place like the Dollar store. The ones that are marked Monday to Friday. Just open that day up and drop it all in. One less thing you got to worry about. Really good itea!!! :thumb:
    Cheers,
    Mike Philpott

  6. #6
    Senior Member reefsurfer's Avatar
    Join Date
    Aug 2004
    Posts
    1,473
    Are your lights on a timer?
    PLEASE SEND ALL ACROPORA FRAGS TO THE REEFSURFER

  7. #7
    Senior Member
    Join Date
    Jun 2004
    Posts
    715
    my tank is 6 months old, skimmer is skimming well, lights are on a timer for about 8.5h, i have a mag9 for a return and 1 400gph power head. Food was seperated prior to my departure, temp is a stable 80.
    "The significant problems we face cannot be solved at the same level of thinking we were at when we created them."
    - Albert Einstein (1879-1955)

  8. #8
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370

    Cool

    6 months to me is fairly new. It can/will go thru things like this.
    the glass being dirty is completly normal.

  9. #9
    Senior Member reefmutt's Avatar
    Join Date
    Oct 2003
    Posts
    1,770
    I think you need more flow as well. One 400gph pump and a mag 9 for return on a 130 gal. doesn't seem like enough water movement for me.
    Matt.

    Old system torn down to make a playroom.. planning a 62x42x28 high

Similar Threads

  1. tank back up and running,when can I put fish back in?
    By gerry45 in forum Reef Discussion
    Replies: 14
    Last Post: 11-28-2006, 01:08 AM
  2. What color for back of tank?
    By geopod in forum Just Getting Started
    Replies: 28
    Last Post: 01-22-2005, 01:34 AM
  3. a back drilled tank
    By Asmodeus in forum Large Tank Forum
    Replies: 4
    Last Post: 11-26-2004, 02:43 AM
  4. painting the back of the tank.
    By liv in forum DIY - Do it Yourself
    Replies: 17
    Last Post: 06-06-2004, 11:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •