Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,329

    Need help, 2 year old tank gone couldy!

    My sps tank recently turned 2 years old , and out of no where it just went cloudy about 3 days ago, i've tried changing out a large amount of water but that seems to have no affect on it, my water parameters are all perfect, 0 amm, 0 nitrites, 0-5 nitrates, ph 8.3 alk 11 dkh ca 440
    I'm really worried about all my sps corals and my 4 large clams, any help would be GREATLY appreciated..
    Thanks!


    Mark
    50 Gal SPS/LPS Mixed Reef
    25 Gal Fuge
    Neptune Aquacontroller
    Pro Cal Calcium Reactor
    Acrylic City Kalk Reactor
    Euroreef CS6-3 Skimmer
    2x175W MH 1x250W MH 2x65W Actinics

  2. #2
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370

    Cool

    bacteria bloom or algea bloom. is it greenish? or whitish?
    I had an algea bloom [green water] years back and water changes/carbon did not help. I have heard that a diatom filter could help. I oppted to let mine ride it out for awhile. It lasted 2 weeks I think and then just vanished overnight leaving behind many more feather dusters! IMO thats what I think might be happening.
    only other possiblity is a calcium precip,

  3. #3
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316
    Looks white ... bacterial bloom or calcium precipitation as johnny stated. a diatom filter will help clean it up if it goes on for too long.
    Rob

  4. #4
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,329
    Its whitish, not reall green at all, i'm just worried about the clams, other wise i'd let it ride.
    I don't dose ca and alk supp anymore, i have the ca reactor and its been pretty stable since i finally got it working
    So you think a diatom filter would do the trick, would i have to run it all the time or could i just run it for a bit and turn it off ?
    Mark
    50 Gal SPS/LPS Mixed Reef
    25 Gal Fuge
    Neptune Aquacontroller
    Pro Cal Calcium Reactor
    Acrylic City Kalk Reactor
    Euroreef CS6-3 Skimmer
    2x175W MH 1x250W MH 2x65W Actinics

  5. #5
    Senior Member
    Join Date
    Nov 2003
    Posts
    6,316
    If you decide to use a diatom you need only run it until you clean up this incident.
    Rob

  6. #6
    Senior Member piatchie's Avatar
    Join Date
    Nov 2004
    Posts
    878
    If it's a bacteria bloom then you are best to let it ride out. I read that changing water and Diatom Filters only prolong the problem. They need to cycle and will just return if they don't. I had one in my FW tank about two years ago. It lasted a little more then two weeks. It got much worse, to the point where I was going to remove the fish to a holding tank, and then I got up one morning and the tank was clearer then I had ever seen it! Hope it works out for you!
    :fish3:Piatchie:fish3:

    Why is it called "cargo" when it goes by ship, and "shipment" when it goes by car?

  7. #7
    Senior Member volitan's Avatar
    Join Date
    Dec 2003
    Posts
    3,051
    I have a diatom filter Mark.....I could lend it to you.....But youd have to bring it back Ive got some powder too......what about a uv light......?
    Derik...

  8. #8
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,329
    I have an ozone generator i thought that would help but it didn't, may let it ride out for a couple days, but i may end up taking you up on that offer, thansk derik!
    Mark
    50 Gal SPS/LPS Mixed Reef
    25 Gal Fuge
    Neptune Aquacontroller
    Pro Cal Calcium Reactor
    Acrylic City Kalk Reactor
    Euroreef CS6-3 Skimmer
    2x175W MH 1x250W MH 2x65W Actinics

  9. #9
    Senior Member
    Join Date
    Apr 2003
    Posts
    6,370

    Cool

    are all creatures accounted for? any possible clam/snail spawing? you did a water change so it makes me think bloom.
    let it ride for awhile. as stated it should burn it self out and water changes never helped me either.

  10. #10
    Senior Member reefmutt's Avatar
    Join Date
    Oct 2003
    Posts
    1,770
    Yeah, I was thinking a spawn, too. Are all of the animals acting normal and looking unstressed? Are the clams open as usual? If so, and all of the parameters are good, just ride it out. Do you have a plenum or deep sand bed?
    Matt.

    Old system torn down to make a playroom.. planning a 62x42x28 high

Page 1 of 2 12 LastLast

Similar Threads

  1. a 100 year old lobster. WOW
    By BIGGUNSAR in forum Off Topic
    Replies: 6
    Last Post: 02-14-2008, 08:08 PM
  2. Happy New Year ! ! !
    By devilmike90 in forum Reef Discussion
    Replies: 12
    Last Post: 01-01-2007, 11:09 PM
  3. Happy New Year!!!!
    By ijo in forum Aquaria Canada News
    Replies: 17
    Last Post: 01-01-2006, 10:21 PM
  4. RO/DI a year later
    By Krugar in forum Lighting, Filtration & Other Equipment
    Replies: 9
    Last Post: 10-17-2005, 01:46 PM
  5. 45 Gallong @ 1 Year.
    By Grimstalk in forum Photography Forum
    Replies: 14
    Last Post: 02-07-2005, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •