Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Jan 2004
    Posts
    373

    Green slime algae

    For some reason my brain isn't functioning, maybe cause it's friday. But I can't figure out why I'm get green slime algae. Water tests good. I just noticed it in the last week or so. 2 weeks ago I changed brands of salt, from IO, to Tropic Marin, could this be givin me the problems?

  2. #2
    Senior Member reefmutt's Avatar
    Join Date
    Oct 2003
    Posts
    1,770
    Give us ALL the info we need- in detail or we can't really help you.
    You know the drill!!
    Matt.

    Old system torn down to make a playroom.. planning a 62x42x28 high

  3. #3
    Senior Member
    Join Date
    Jan 2004
    Posts
    373
    Ammo-0
    Nitrite- rate- 0
    phosphate- 0.05
    Ph 7.7- 7.8
    Alk 9.9 - 11
    Cal 400-415
    RO/DI Tds - 001
    Lights are all still good, although 2 actinics are about ready for a change in about 3 months which will put them at a year.
    30 gal refugium, with calerpa. Here lies my other problem, noticed the other day black (sulphur?) at the bottom of my sand bed, the spot is about an inch long.
    What else can I tell you?
    Skimmer shorty 5000, on a 180.

Similar Threads

  1. Red Slime Algae, What to do ?
    By devilmike90 in forum Live Food and Algae
    Replies: 30
    Last Post: 01-15-2007, 06:43 PM
  2. Red slime algae
    By hhlhhl92 in forum Live Food and Algae
    Replies: 5
    Last Post: 07-07-2006, 02:06 AM
  3. red slime algae
    By fuzzymudpie in forum Suggestion/Question forum
    Replies: 10
    Last Post: 02-09-2005, 09:27 PM
  4. Slime Algae Help
    By nbreau in forum Reef Discussion
    Replies: 6
    Last Post: 02-04-2004, 06:58 PM
  5. red slime algae
    By atlantic in forum Reef Discussion
    Replies: 9
    Last Post: 01-28-2004, 09:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •