Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Senior Member Carolpol's Avatar
    Join Date
    Oct 2004
    Posts
    490

    RO/Di water with phosphates!

    OK I need some major brain pulling here from everyone to see what else we can do! please help us!


    So background for those that dont know the system and then I will go into the problem.


    amonia,nitrates,nitrites,phosphates 0
    ca 480
    alk 8
    salinity 1.025
    ph 8.2

    220g reef

    2 yellow tangs
    1 purple tang
    1 regal tang
    1 clarkii
    1 ocelaris
    1 cleaner wrasse
    2 firefish


    connected to a 125g

    Volitan lionfish
    3 tiny blue/green chromis


    total system rock: over 350 lbs (150 of it is new)

    refuge:
    cheato


    OK we still have diatoms... And we know what is fuelling them: phosphates... And where are those phosphates comming from?... My Ro/DI water for crying out loud!

    Tap water at source is: 2 ppm
    water after going through RO/DI 3 stages : 1.5 ppm
    water after changing ALL the cartriges AND adding a 2nd DI canister :1 ppm
    water once in the system : 0 ppm (diatoms eat it as it goes in! )

    So imagine all my top offs...constantly adding a bit of fuel....

    I don't know what else to do. The problem (I don't think ) will go away on it's own as long as I keep adding phosphates to my system.

    tried so far:
    adding a canister filled with phosphate absorber in the last stage canister of the ro/di : didnt change the reading after 1 week (had to wait for the stuff to start working I figured... )

    running phosphate absorber in a reactor in the system.. well there is no phosphates readable in my tank...

    arggg any other ideas I know I have to fix the problem at the source... what else could be done?

    Thanks in advance!
    Carol
    Can we fit one more tank? :P
    Dont mind my spelling mistakes I've got an excuse...I'M FRENCH!

  2. #2
    Senior Member tang_man_montreal's Avatar
    Join Date
    Jun 2003
    Posts
    5,821
    Are you still running the Diatom filter often?

    Maybe by running the diatom filter, you're not letting the diatoms run their course....
    I am Homer of BORG... Prepare to be..OOOO!! DONUT!!!!!!

  3. #3
    Senior Member Carolpol's Avatar
    Join Date
    Oct 2004
    Posts
    490
    nope actually had not run the filter in over 2 weeks... kept clogging up and I was sick and tired of cleaning it... put it up last night cause the water was well not clear and just trying it to see...mouhahahaha

    Chris is picking up a new membrane has we speak... last possible change!

    Man I wanna see a zero on phosphates!! LOL
    Carol
    Can we fit one more tank? :P
    Dont mind my spelling mistakes I've got an excuse...I'M FRENCH!

  4. #4
    Senior Member
    Join Date
    Jun 2004
    Posts
    402
    Carol. Just curios but the ppm has nothing to do with the tds meter reading from your ro/di.
    Because i recently bought an ro/di from reefsolutionand the tds reading coming out the ro before di was like 10-12, after the DI it was like 3. I even went to change the TDS meter and i also changed the r/o cartridge. and still i was getting reading of 5 and 2. Just wondering if it has anything to do with his DI media?

  5. #5
    Senior Member Carolpol's Avatar
    Join Date
    Oct 2004
    Posts
    490
    ok I might be completly off but if I remember (and correct me if I wrong) phosphates will not show up on the TDS.. the TDS shows you other disolved stuff...

    I was getting a TDS of 2 OUT and in the 100-200 (i think) IN.. will see with a new membrane! (thats also why I decided to change the membrane! )

    Were you getting 3 TDS reading after 5 minutes or right at the start?

    Now.. when I say I tested the phosphates at 1.5 ppm or 2 ppm that is with a test tube, not reading the tds meter.
    Carol
    Can we fit one more tank? :P
    Dont mind my spelling mistakes I've got an excuse...I'M FRENCH!

  6. #6
    Senior Member
    Join Date
    Jun 2004
    Posts
    402
    I know that the TDS does not meausre phosphates. But does the DI not remove phospahtes?
    I was getting these reading after about 15 minutes of new cartridges running.
    I found it very strange that the tds was not reading 0 out. Everyone i have heard about always gets a TDS out of 0.

  7. #7
    Senior Member Carolpol's Avatar
    Join Date
    Oct 2004
    Posts
    490
    well I put the new membrane in....

    I let it run for an hour (brake in time)

    I now get a TDS of zero 0

    I STILL get phosphates showing! grrr

    Maybe it's my test? but I do get a zero reading on my tanks.
    Its an aquarium pharmaceutical test... not the most acurate I know but still tells me I have some phosphates over 0 now is it 0.2 more or less... at this point it does not really matter! I should have no phosphates readable...

    sorry just ranting on-line,,,
    Carol
    Can we fit one more tank? :P
    Dont mind my spelling mistakes I've got an excuse...I'M FRENCH!

  8. #8
    Senior Member
    Join Date
    Dec 2003
    Posts
    870
    what do you use as food?

  9. #9
    Senior Member Carolpol's Avatar
    Join Date
    Oct 2004
    Posts
    490
    mostly flakes... once or 2 times a week frozen mysis.
    I cut down a lot thinking my algae was steming from there... but nope.
    Carol
    Can we fit one more tank? :P
    Dont mind my spelling mistakes I've got an excuse...I'M FRENCH!

  10. #10
    Senior Member tang_man_montreal's Avatar
    Join Date
    Jun 2003
    Posts
    5,821
    Carol and Joseph,
    Just so you know, I have 0 TDS reading after the RO/DI filter, and 86 before.
    I am Homer of BORG... Prepare to be..OOOO!! DONUT!!!!!!

Page 1 of 2 12 LastLast

Similar Threads

  1. Bottled Water vs. Dechlorinated Tap Water
    By SB24 in forum Just Getting Started
    Replies: 2
    Last Post: 02-24-2010, 04:50 AM
  2. How shoul I prepare water for water changes
    By Dockery in forum Water Quality
    Replies: 5
    Last Post: 02-26-2006, 06:20 PM
  3. Water cooler bottled water
    By NinjaFruit in forum Reef Discussion
    Replies: 9
    Last Post: 07-26-2004, 02:10 PM
  4. Tropic Marin Phosphates!!
    By ALRHA in forum Reef Discussion
    Replies: 37
    Last Post: 01-29-2004, 09:25 PM
  5. Truth About R/O Water or Pure Water
    By ijo in forum Reef Discussion
    Replies: 3
    Last Post: 01-06-2003, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •