Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    Brantford Ontario
    Posts
    6

    Trouble posting pictures

    Hello. My name is Wally. I have been a member for some time but have never been active. I am trying to figure out how to post pictures of my aquarium but have not been able to figure out how.

  2. #2
    Moderator Jason's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, AB
    Posts
    90
    Hi Wally,

    Hopefully I can help you with that, but first, are you trying to post your pictures to the gallery or in posts?

    Jason
    Jason

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Location
    Brantford Ontario
    Posts
    6
    Hello Jason.
    I would like to post to the Gallery.
    I would also like to add a profile picture but can't see how to do that either.
    Thanks

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Location
    Brantford Ontario
    Posts
    6
    I have now found where to load my profile picture but not how to post to the Gallery.

  5. #5
    Moderator Jason's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, AB
    Posts
    90
    Well, lest start with the profile picture, and I will write up a post on how to add pictures to your gallery tomorrow with screen shots.

    So to add the profile picture, you need to click on the "Settings" link. It can be found in the top right corner of the screen, beside the "Log Out" button. Once you are in the setting page, You will see three menus on the left hand side. "My Messages", "My subscriptions" and "My settings". Under "My setting", about 4 items down there is "Edit Avatar". Once in that screen, you have an option to upload or point to the avatar you would like to use. That should be all you need, but if not, please let me know.

    Jason
    Jason

  6. #6
    Moderator Jason's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, AB
    Posts
    90
    Ok, I guess your not alone, as I see the menu bar is missing from the gallery, so there is no way to upload new pictures. I will see what I can do to fix the problem, then do the write up. Thanks for asking.

    Jason
    Jason

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Location
    Brantford Ontario
    Posts
    6
    Thanks Jason.
    I have become a bit of a Reef Junkie and would like to begin sharing with others and participating in the forums.

  8. #8
    Moderator Jason's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, AB
    Posts
    90
    Not a problem. I love looking at pictures, so I hope to fix the problem soon. Thanks for being a member of our community.

    Jason
    Jason

  9. #9
    Moderator Jason's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, AB
    Posts
    90
    Just wanted to let you know I am still working on the issue. Hope to have it solved in the next day or so.

    Jason
    Jason

  10. #10
    Moderator Jason's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, AB
    Posts
    90
    Ok, that took me way longer and was more of an issue then I thought it would be, but I think we have it now. Sorry for the delay, but can you please give it a try and let me know if you encounter any problems.

    Jason
    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •